Version: app-admin/syslog-ng 3.7.3:0

Depends On: caps? ( sys-libs/libcap ) dbi? ( >=dev-db/libdbi-0.8.3 ) geoip? ( >=dev-libs/geoip-1.5.0 ) json? ( >=dev-libs/json-c-0.9:= ) python? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_single_target_python2_7(+)] ) redis? ( dev-libs/hiredis ) smtp? ( net-libs/libesmtp ) spoof-source? ( net-libs/libnet:1.1 ) systemd? ( sys-apps/systemd ) tcpd? ( >=sys-apps/tcp-wrappers-7.6 ) dev-libs/libpcre !libressl? ( dev-libs/openssl:0= ) libressl? ( dev-libs/libressl:0= ) >=dev-libs/eventlog-0.2.12 >=dev-libs/glib-2.10.1:2 virtual/pkgconfig sys-devel/flex >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 virtual/pkgconfig

USE Flags:amqp caps dbi geoip ipv6 json libressl mongodb pacct python redis smtp spoof-source systemd tcpd python_targets_python2_7

Version: app-admin/syslog-ng 3.13.2:0

Depends On: amqp? ( >=net-libs/rabbitmq-c-0.8.0 ) caps? ( sys-libs/libcap ) dbi? ( >=dev-db/libdbi-0.9.0 ) geoip? ( >=dev-libs/geoip-1.5.0 ) http? ( net-misc/curl ) json? ( >=dev-libs/json-c-0.9:= ) mongodb? ( >=dev-libs/mongo-c-driver-1.2.0 ) python? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_single_target_python2_7(+)] ) redis? ( >=dev-libs/hiredis-0.11.0 ) smtp? ( net-libs/libesmtp ) spoof-source? ( net-libs/libnet:1.1 ) systemd? ( sys-apps/systemd ) tcpd? ( >=sys-apps/tcp-wrappers-7.6 ) >=dev-libs/ivykis-0.36.1 >=dev-libs/libpcre-6.1 !libressl? ( dev-libs/openssl:0= ) libressl? ( dev-libs/libressl:0= ) !dev-libs/eventlog >=dev-libs/glib-2.10.1:2 sys-devel/flex virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 virtual/pkgconfig

USE Flags:amqp caps dbi geoip http ipv6 json libressl mongodb pacct python redis smtp spoof-source systemd tcpd python_targets_python2_7

Version: app-admin/syslog-ng 3.12.1:0

Depends On: amqp? ( >=net-libs/rabbitmq-c-0.8.0 ) caps? ( sys-libs/libcap ) dbi? ( >=dev-db/libdbi-0.9.0 ) geoip? ( >=dev-libs/geoip-1.5.0 ) http? ( net-misc/curl ) json? ( >=dev-libs/json-c-0.9:= ) mongodb? ( >=dev-libs/mongo-c-driver-1.2.0 ) python? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_single_target_python2_7(+)] ) redis? ( >=dev-libs/hiredis-0.11.0 ) smtp? ( net-libs/libesmtp ) spoof-source? ( net-libs/libnet:1.1 ) systemd? ( sys-apps/systemd ) tcpd? ( >=sys-apps/tcp-wrappers-7.6 ) >=dev-libs/ivykis-0.36.1 >=dev-libs/libpcre-6.1 !libressl? ( dev-libs/openssl:0= ) libressl? ( dev-libs/libressl:0= ) !dev-libs/eventlog >=dev-libs/glib-2.10.1:2 sys-devel/flex virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 virtual/pkgconfig

USE Flags:amqp caps dbi geoip http ipv6 json libressl mongodb pacct python redis smtp spoof-source systemd tcpd python_targets_python2_7

3.12.13.13.23.7.3
"~amd64 ~x86""~amd64 ~x86""alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd"
comments powered by Disqus