Version: app-misc/logitech-applet 0.4_pre1-r3:0

Depends On: virtual/libusb:0

USE Flags:

0.4_pre1-r3
"amd64 x86"
comments powered by Disqus