Version: app-office/texmacs 1.99.6-r2:0

Depends On: app-text/ghostscript-gpl <dev-scheme/guile-1.9[deprecated] media-libs/freetype x11-apps/xmodmap x11-libs/libXext virtual/latex-base >=dev-qt/qtcore-5.9.1:5 >=dev-qt/qtgui-5.9.1:5 >=dev-qt/qtwidgets-5.9.1:5 >=dev-qt/qtprintsupport-5.9.1:5 sqlite? ( dev-db/sqlite ) jpeg? ( || ( media-gfx/imagemagick media-gfx/jpeg2ps ) ) netpbm? ( media-libs/netpbm ) spell? ( app-text/aspell ) svg? ( || ( media-gfx/inkscape gnome-base/librsvg:2 ) ) x11-proto/xproto sys-devel/make >=dev-util/cmake-3.7.2 >=sys-apps/sed-4

USE Flags:jpeg netpbm sqlite svg spell

Version: app-office/texmacs 1.99.6-r1:0

Depends On: app-text/ghostscript-gpl <dev-scheme/guile-1.9[deprecated] media-libs/freetype x11-apps/xmodmap x11-libs/libXext virtual/latex-base dev-qt/qtwidgets:5 dev-qt/qtprintsupport:5 sqlite? ( dev-db/sqlite ) jpeg? ( || ( media-gfx/imagemagick media-gfx/jpeg2ps ) ) netpbm? ( media-libs/netpbm ) spell? ( app-text/aspell ) svg? ( || ( media-gfx/inkscape gnome-base/librsvg:2 ) ) x11-proto/xproto sys-devel/make >=dev-util/cmake-3.7.2 >=sys-apps/sed-4

USE Flags:jpeg netpbm sqlite svg spell

Version: app-office/texmacs 1.99.6:0

Depends On: app-text/ghostscript-gpl <dev-scheme/guile-1.9[deprecated] media-libs/freetype x11-apps/xmodmap x11-libs/libXext virtual/latex-base dev-qt/qtgui:4 imlib? ( media-libs/imlib2 ) jpeg? ( || ( media-gfx/imagemagick media-gfx/jpeg2ps ) ) netpbm? ( media-libs/netpbm ) spell? ( app-text/aspell ) svg? ( || ( media-gfx/inkscape gnome-base/librsvg:2 ) ) x11-proto/xproto >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 >=sys-apps/sed-4

USE Flags:imlib jpeg netpbm pdf svg spell

Version: app-office/texmacs 1.99.5:0

Depends On: app-text/ghostscript-gpl <dev-scheme/guile-1.9[deprecated] media-libs/freetype x11-apps/xmodmap x11-libs/libXext virtual/latex-base dev-qt/qtgui:4 imlib? ( media-libs/imlib2 ) jpeg? ( || ( media-gfx/imagemagick media-gfx/jpeg2ps ) ) netpbm? ( media-libs/netpbm ) spell? ( app-text/aspell ) svg? ( || ( media-gfx/inkscape gnome-base/librsvg:2 ) ) x11-proto/xproto >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 >=sys-apps/sed-4

USE Flags:imlib jpeg netpbm pdf svg spell

Version: app-office/texmacs 1.99.2-r1:0

Depends On: app-text/ghostscript-gpl dev-scheme/guile:12[deprecated] media-libs/freetype x11-apps/xmodmap x11-libs/libXext virtual/latex-base imlib? ( media-libs/imlib2 ) jpeg? ( || ( media-gfx/imagemagick media-gfx/jpeg2ps ) ) netpbm? ( media-libs/netpbm ) qt4? ( dev-qt/qtgui:4 ) spell? ( app-text/aspell ) svg? ( || ( media-gfx/inkscape gnome-base/librsvg:2 ) ) x11-proto/xproto >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 >=sys-apps/sed-4

USE Flags:imlib jpeg netpbm pdf qt4 svg spell

1.99.2-r11.99.51.99.61.99.6-r11.99.6-r2
"alpha amd64 ppc x86 ~amd64-linux ~x86-linux""~alpha ~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux""~alpha ~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux""~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux""~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux"
comments powered by Disqus