Version: dev-java/swt 4.2-r2:4.2

Depends On: >=dev-libs/atk-1.10.2 >=dev-libs/glib-2.32 >=x11-libs/gtk+-2.6.8:2 x11-libs/libXtst cairo? ( >=x11-libs/cairo-1.4.14 ) gnome? ( =gnome-base/gnome-vfs-2* =gnome-base/libgnome-2* =gnome-base/libgnomeui-2* ) opengl? ( virtual/glu virtual/opengl ) webkit? ( >=net-libs/webkit-gtk-1.2:2 ) >=virtual/jdk-1.4 app-arch/unzip virtual/pkgconfig x11-libs/libX11 x11-libs/libXrender x11-libs/libXt >=x11-libs/libXtst-1.1.0 x11-proto/inputproto >=dev-java/java-config-2.2.0-r3 >=dev-java/ant-core-1.8.2:0 >=dev-java/javatoolkit-0.3.0-r2

USE Flags:cairo gnome opengl webkit elibc_FreeBSD elibc_FreeBSD elibc_FreeBSD

Version: dev-java/swt 3.8.2-r1:3.8

Depends On: >=virtual/jdk-1.4 app-arch/unzip x11-libs/libX11 x11-libs/libXrender x11-libs/libXt >=x11-libs/libXtst-1.1.0 x11-proto/inputproto virtual/pkgconfig >=dev-libs/glib-2.6 >=x11-libs/gtk+-2.6.8:2 >=dev-libs/atk-1.10.2 cairo? ( >=x11-libs/cairo-1.4.14 ) gnome? ( gnome-base/gnome-vfs:2 gnome-base/libgnome gnome-base/libgnomeui ) opengl? ( virtual/opengl virtual/glu ) webkit? ( >=net-libs/webkit-gtk-1.2:2 ) x11-libs/libXtst >=dev-java/java-config-2.2.0-r3 >=dev-java/ant-core-1.8.2:0 >=dev-java/javatoolkit-0.3.0-r2

USE Flags:cairo gnome opengl webkit elibc_FreeBSD elibc_FreeBSD elibc_FreeBSD

Version: dev-java/swt 3.7.2-r1:3.7

Depends On: >=virtual/jdk-1.4 app-arch/unzip x11-libs/libX11 x11-libs/libXrender x11-libs/libXt >=x11-libs/libXtst-1.1.0 x11-proto/inputproto virtual/pkgconfig >=dev-libs/glib-2.6 >=x11-libs/gtk+-2.6.8:2 >=dev-libs/atk-1.10.2 cairo? ( >=x11-libs/cairo-1.4.14 ) gnome? ( =gnome-base/libgnome-2* =gnome-base/gnome-vfs-2* =gnome-base/libgnomeui-2* ) opengl? ( virtual/opengl virtual/glu ) webkit? ( >=net-libs/webkit-gtk-1.2:2 ) x11-libs/libXtst >=dev-java/java-config-2.2.0-r3 >=dev-java/ant-core-1.8.2:0 >=dev-java/javatoolkit-0.3.0-r2

USE Flags:cairo gnome opengl webkit elibc_FreeBSD elibc_FreeBSD elibc_FreeBSD

Version: dev-java/swt 3.5.2:3.5

Depends On: >=virtual/jdk-1.4 app-arch/unzip x11-libs/libX11 x11-libs/libXrender x11-libs/libXt || ( >=x11-libs/libXtst-1.1.0 <x11-proto/xextproto-7.1 ) x11-proto/inputproto virtual/pkgconfig >=dev-libs/glib-2.6 >=x11-libs/gtk+-2.6.8:2 >=dev-libs/atk-1.10.2 cairo? ( >=x11-libs/cairo-1.4.14 ) gnome? ( =gnome-base/libgnome-2* =gnome-base/gnome-vfs-2* =gnome-base/libgnomeui-2* ) opengl? ( virtual/opengl virtual/glu ) x11-libs/libXtst >=dev-java/java-config-2.2.0-r3 >=dev-java/ant-core-1.8.2:0 >=dev-java/javatoolkit-0.3.0-r2

USE Flags:cairo gnome opengl elibc_FreeBSD elibc_FreeBSD elibc_FreeBSD

3.5.23.7.2-r13.8.2-r14.2-r2
"amd64 ppc64 x86""amd64 ppc64 x86""amd64 ppc64 x86""~amd64 ~ppc64 ~x86"
comments powered by Disqus