Version: dev-lang/gdl 0.9.6-r2:0

Depends On: dev-cpp/antlr-cpp:2= sci-libs/gsl:0= sci-libs/plplot:0=[-dynamic] sys-libs/ncurses:0= sys-libs/readline:0= sys-libs/zlib:0= x11-libs/libX11:0= fftw? ( sci-libs/fftw:3.0= ) grib? ( sci-libs/grib_api:0= ) gshhs? ( sci-geosciences/gshhs-data sci-geosciences/gshhs:0= ) hdf? ( sci-libs/hdf:0= ) hdf5? ( sci-libs/hdf5:0= ) imagemagick? ( !graphicsmagick? ( media-gfx/imagemagick:=[cxx] ) graphicsmagick? ( media-gfx/graphicsmagick:=[cxx] ) ) netcdf? ( sci-libs/netcdf ) proj? ( sci-libs/proj ) postscript? ( dev-libs/pslib ) python? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,-python_single_target_python2_7(-)] dev-python/numpy[python_targets_python2_7(-)?,-python_single_target_python2_7(-)] ) udunits? ( sci-libs/udunits ) wxwidgets? ( x11-libs/wxGTK:3.0[X] ) dev-java/antlr:0[java(+),script(+)] virtual/pkgconfig eigen? ( dev-cpp/eigen:3 ) sys-devel/make >=dev-util/cmake-3.7.2 test? ( !prefix? ( x11-base/xorg-server[xvfb] ) x11-apps/xhost )

USE Flags:+eigen fftw graphicsmagick grib gshhs hdf hdf5 +imagemagick netcdf openmp png proj postscript python static-libs udunits wxwidgets python_targets_python2_7 test

0.9.6-r2
"~amd64 ~x86 ~amd64-linux ~x86-linux"
comments powered by Disqus