Version: dev-lang/gnat-gpl 2017:6.3.0

Depends On: !sys-devel/gcc:6.3.0 elibc_glibc? ( >=sys-libs/glibc-2.13 ) >=sys-devel/binutils-2.20 >=sys-apps/sed-4 sys-devel/gnuconfig >=app-portage/elt-patches-20170422 sys-libs/zlib nls? ( virtual/libintl ) virtual/libiconv >=dev-libs/gmp-4.3.2:0 >=dev-libs/mpfr-2.4.2:0 >=dev-libs/mpc-0.8.1:0 graphite? ( >=dev-libs/isl-0.14 ) >=sys-devel/bison-1.875 >=sys-devel/flex-2.5.4 nls? ( sys-devel/gettext ) regression-test? ( >=dev-util/dejagnu-1.4.4 >=sys-devel/autogen-5.5.4 ) gcj? ( awt? ( x11-libs/libXt x11-libs/libX11 x11-libs/libXtst x11-proto/xproto x11-proto/xextproto =x11-libs/gtk+-2* virtual/pkgconfig x11-libs/pango ) >=media-libs/libart_lgpl-2.1 app-arch/zip app-arch/unzip )

USE Flags:bootstrap regression-test vanilla altivec debug doc gcj awt hardened multilib objc pgo objc-gc libssp objc++ fixed-point go graphite cilk +vtv jit mpx +pie +ssp +pch +nls +nptl +cxx +fortran +openmp +sanitize

Version: dev-lang/gnat-gpl 2016:4.9.4

Depends On: !sys-devel/gcc:4.9.4 elibc_glibc? ( >=sys-libs/glibc-2.8 ) >=sys-devel/binutils-2.20 >=sys-apps/sed-4 sys-devel/gnuconfig >=app-portage/elt-patches-20170422 sys-libs/zlib nls? ( virtual/libintl ) virtual/libiconv >=dev-libs/gmp-4.3.2:0 >=dev-libs/mpfr-2.4.2:0 >=dev-libs/mpc-0.8.1:0 graphite? ( >=dev-libs/cloog-0.18.0 >=dev-libs/isl-0.11.1 ) >=sys-devel/bison-1.875 >=sys-devel/flex-2.5.4 nls? ( sys-devel/gettext ) regression-test? ( >=dev-util/dejagnu-1.4.4 >=sys-devel/autogen-5.5.4 ) gcj? ( awt? ( x11-libs/libXt x11-libs/libX11 x11-libs/libXtst x11-proto/xproto x11-proto/xextproto =x11-libs/gtk+-2* virtual/pkgconfig x11-libs/pango ) >=media-libs/libart_lgpl-2.1 app-arch/zip app-arch/unzip )

USE Flags:bootstrap regression-test vanilla altivec debug nopie nossp doc gcj awt hardened multilib objc pgo objc-gc libssp objc++ fixed-point go graphite cilk +vtv +nls +nptl +cxx +fortran +openmp +sanitize

20162017
"~amd64""amd64"
comments powered by Disqus