Version: dev-libs/libgdata 0.17.8-r1:0/22

Depends On: >=dev-libs/glib-2.38.0:2 >=dev-libs/json-glib-0.15 >=dev-libs/libxml2-2:2 >=net-libs/liboauth-0.9.4 >=net-libs/libsoup-2.55.90:2.4[introspection?] >=x11-libs/gdk-pixbuf-2.14:2 crypt? ( app-crypt/gcr:= ) gnome-online-accounts? ( >=net-libs/gnome-online-accounts-3.8:= ) introspection? ( >=dev-libs/gobject-introspection-0.9.7:= ) >=dev-util/gtk-doc-am-1.25 >=dev-util/intltool-0.40 virtual/pkgconfig test? ( >=net-libs/uhttpmock-0.5 ) vala? ( || ( dev-lang/vala:0.36[vapigen(+)] dev-lang/vala:0.34[vapigen(+)] dev-lang/vala:0.32[vapigen(+)] ) ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 app-arch/xz-utils >=sys-apps/sed-4 dev-util/desktop-file-utils x11-misc/shared-mime-info

USE Flags:+crypt gnome-online-accounts +introspection static-libs test vala

Version: dev-libs/libgdata 0.17.8:0/22

Depends On: >=dev-libs/glib-2.38.0:2 >=dev-libs/json-glib-0.15 >=dev-libs/libxml2-2:2 >=net-libs/liboauth-0.9.4 >=net-libs/libsoup-2.55.90:2.4[introspection?] >=x11-libs/gdk-pixbuf-2.14:2 crypt? ( app-crypt/gcr:= ) gnome-online-accounts? ( >=net-libs/gnome-online-accounts-3.8:= ) introspection? ( >=dev-libs/gobject-introspection-0.9.7:= ) >=dev-util/gtk-doc-am-1.25 >=dev-util/intltool-0.40 virtual/pkgconfig test? ( >=net-libs/uhttpmock-0.5 ) vala? ( || ( dev-lang/vala:0.36[vapigen(+)] dev-lang/vala:0.34[vapigen(+)] dev-lang/vala:0.32[vapigen(+)] ) ) >=app-portage/elt-patches-20170422 app-arch/xz-utils >=sys-apps/sed-4 dev-util/desktop-file-utils x11-misc/shared-mime-info

USE Flags:+crypt gnome-online-accounts +introspection static-libs test vala

0.17.80.17.8-r1
"alpha amd64 ~arm ~arm64 hppa ~ia64 ~ppc ~ppc64 sparc x86""~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
comments powered by Disqus