Version: dev-libs/libprelude 4.0.0:0

Depends On: net-libs/gnutls:= lua? ( dev-lang/lua:* ) perl? ( dev-lang/perl:= virtual/perl-ExtUtils-MakeMaker ) python? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) python_targets_python3_6? ( dev-lang/python:3.6 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] ) ruby? ( || ( dev-lang/ruby:2.2 dev-lang/ruby:2.1 dev-lang/ruby:2.3 dev-lang/ruby:2.4 ) virtual/rubygems ) >=dev-lang/swig-3.0.7 dev-util/gtk-doc-am sys-devel/flex virtual/pkgconfig virtual/yacc >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:lua perl python ruby python_targets_python2_7 python_targets_python3_4 python_targets_python3_5 python_targets_python3_6

Version: dev-libs/libprelude 3.1.0-r1:0

Depends On: dev-libs/libgcrypt:0= net-libs/gnutls:= perl? ( dev-lang/perl:= virtual/perl-ExtUtils-MakeMaker ) lua? ( dev-lang/lua:* ) ruby? ( || ( dev-lang/ruby:2.2 dev-lang/ruby:2.1 ) virtual/rubygems ) python? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] ) doc? ( dev-util/gtk-doc ) sys-devel/flex virtual/yacc >=dev-lang/swig-3.0.7 virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:doc lua python ruby perl python_targets_python2_7 python_targets_python3_4 python_targets_python3_5

Version: dev-libs/libprelude 3.0.0:0

Depends On: dev-libs/libgcrypt:0= net-libs/gnutls perl? ( dev-lang/perl virtual/perl-ExtUtils-MakeMaker ) lua? ( dev-lang/lua:* ) ruby? ( || ( dev-lang/ruby:2.2 dev-lang/ruby:2.1 ) virtual/rubygems ) python? ( python_targets_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] ) doc? ( dev-util/gtk-doc ) sys-devel/flex virtual/yacc >=dev-lang/swig-3.0.7 virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:doc lua python ruby perl python_targets_python2_7 python_targets_python3_4 python_targets_python3_5

3.0.03.1.0-r14.0.0
"~amd64 ~x86""~amd64 ~x86""~amd64 ~x86"
comments powered by Disqus