Version: dev-ml/lwt 3.1.0:0/3.1.0

Depends On: >=dev-lang/ocaml-4.02:= dev-ml/result:= dev-ml/ocaml-migrate-parsetree:= dev-ml/ppx_tools_versioned:= libev? ( dev-libs/libev ) camlp4? ( dev-ml/camlp4:= ) dev-ml/cppo dev-ml/findlib dev-ml/jbuilder dev-ml/opam

USE Flags:+camlp4 +libev

Version: dev-ml/lwt 3.0.0:0/3.0.0

Depends On: dev-libs/libev >=dev-lang/ocaml-4.02:= dev-ml/result:= ppx? ( dev-ml/ppx_tools:= ) camlp4? ( dev-ml/camlp4:= ) dev-ml/cppo >=dev-ml/findlib-1.0.4-r1 >=dev-lang/ocaml-3.12:=[ocamlopt?] dev-ml/ocamlbuild

USE Flags:+camlp4 +ppx +ocamlopt debug doc test

3.0.03.1.0
"~amd64 ~arm ~arm64 ~ppc ~x86-fbsd""~amd64 ~arm ~arm64 ~ppc ~x86 ~x86-fbsd"
comments powered by Disqus