Version: dev-perl/Config-Any 0.320.0:0

Depends On: >=dev-perl/Module-Pluggable-3.600.0 conf? ( >=dev-perl/Config-General-2.470.0 ) !conf? ( !<dev-perl/config-general-2.470.0 !<dev-perl/Config-General-2.470.0 ) ini? ( dev-perl/Config-Tiny ) json? ( || ( dev-perl/Cpanel-JSON-XS dev-perl/JSON-MaybeXS dev-perl/JSON-XS >=virtual/perl-JSON-PP-2 dev-perl/JSON ) ) xml? ( dev-perl/XML-NamespaceSupport dev-perl/XML-Simple ) yaml? ( || ( dev-perl/YAML-LibYAML >=dev-perl/YAML-Syck-0.700.0 dev-perl/YAML ) ) virtual/perl-ExtUtils-MakeMaker test? ( virtual/perl-Test-Simple ) dev-lang/perl:=

USE Flags:test +conf +ini +json +xml +yaml

Version: dev-perl/Config-Any 0.300.0:0

Depends On: >=dev-perl/Module-Pluggable-3.600.0 !minimal? ( >=dev-perl/Config-General-2.470.0 ) minimal? ( !<dev-perl/config-general-2.470.0 !<dev-perl/Config-General-2.470.0 ) json? ( || ( dev-perl/Cpanel-JSON-XS dev-perl/JSON-MaybeXS dev-perl/JSON-XS >=virtual/perl-JSON-PP-2 dev-perl/JSON ) ) >=virtual/perl-ExtUtils-MakeMaker-6.590.0 test? ( virtual/perl-Test-Simple ) dev-lang/perl:=

USE Flags:test minimal +json

Version: dev-perl/Config-Any 0.290.0:0

Depends On: >=dev-perl/Module-Pluggable-3.600.0 !minimal? ( >=dev-perl/Config-General-2.470.0 ) minimal? ( !<dev-perl/config-general-2.470.0 !<dev-perl/Config-General-2.470.0 ) json? ( || ( dev-perl/JSON-MaybeXS dev-perl/JSON-XS >=virtual/perl-JSON-PP-2 dev-perl/JSON ) ) >=virtual/perl-ExtUtils-MakeMaker-6.590.0 test? ( virtual/perl-Test-Simple ) dev-lang/perl:=

USE Flags:test minimal +json

0.290.00.300.00.320.0
"amd64 arm ppc x86 ~ppc-aix""~amd64 ~arm ~ppc ~x86 ~ppc-aix""~amd64 ~arm ~ppc ~x86 ~ppc-aix"
comments powered by Disqus