Version: dev-perl/Crypt-SMIME 0.190.0:0

Depends On: !libressl? ( >=dev-libs/openssl-0.9.9:0 ) libressl? ( dev-libs/libressl ) virtual/perl-XSLoader virtual/perl-ExtUtils-MakeMaker dev-perl/ExtUtils-PkgConfig dev-perl/ExtUtils-CChecker >=virtual/perl-ExtUtils-Constant-0.230.0 test? ( dev-perl/Test-Exception virtual/perl-Test-Simple !minimal? ( >=dev-perl/Test-Taint-1.60.0 >=dev-perl/Taint-Util-0.80.0 ) ) dev-lang/perl:=

USE Flags:libressl test minimal

Version: dev-perl/Crypt-SMIME 0.170.0:0

Depends On: !libressl? ( dev-libs/openssl:0 ) libressl? ( dev-libs/libressl ) virtual/perl-XSLoader virtual/perl-ExtUtils-MakeMaker dev-perl/ExtUtils-PkgConfig dev-perl/ExtUtils-CChecker >=virtual/perl-ExtUtils-Constant-0.230.0 test? ( dev-perl/Test-Exception virtual/perl-Test-Simple !minimal? ( >=dev-perl/Test-Taint-1.60.0 >=dev-perl/Taint-Util-0.80.0 ) ) dev-lang/perl:=

USE Flags:libressl test minimal

Version: dev-perl/Crypt-SMIME 0.160.0-r1:0

Depends On: !libressl? ( dev-libs/openssl:0 ) libressl? ( dev-libs/libressl ) virtual/perl-XSLoader virtual/perl-ExtUtils-MakeMaker dev-perl/ExtUtils-PkgConfig dev-perl/ExtUtils-CChecker >=virtual/perl-ExtUtils-Constant-0.230.0 test? ( dev-perl/Test-Exception virtual/perl-Test-Simple >=dev-perl/Test-Taint-1.60.0 ) dev-lang/perl:=

USE Flags:libressl test

Version: dev-perl/Crypt-SMIME 0.150.0-r1:0

Depends On: !libressl? ( dev-libs/openssl:0 ) libressl? ( dev-libs/libressl ) virtual/perl-XSLoader virtual/perl-ExtUtils-MakeMaker dev-perl/ExtUtils-PkgConfig dev-perl/ExtUtils-CChecker test? ( dev-perl/Test-Exception virtual/perl-Test-Simple >=dev-perl/Test-Taint-1.60.0 ) dev-lang/perl:=[-build(-)]

USE Flags:libressl test

0.150.0-r10.160.0-r10.170.00.190.0
"~amd64 ~x86""~amd64 ~x86""~amd64 ~x86""~amd64 ~x86"
comments powered by Disqus