Version: dev-php/pecl-http 3.1.0-r1:7

Depends On: dev-libs/libevent dev-php/pecl-propro:7[php_targets_php5-6?,php_targets_php7-0?,php_targets_php7-1?] dev-php/pecl-raphf:7[php_targets_php5-6?,php_targets_php7-0?,php_targets_php7-1?] net-dns/libidn sys-libs/zlib ssl? ( net-misc/curl[ssl,curl_ssl_gnutls=,curl_ssl_libressl=,curl_ssl_nss=,curl_ssl_openssl=] ) !ssl? ( net-misc/curl[-ssl] ) php_targets_php7-0? ( dev-lang/php:7.0[hash,session,iconv] ) php_targets_php7-1? ( dev-lang/php:7.1[hash,session,iconv] ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 sys-devel/m4 sys-devel/libtool php_targets_php5-6? ( dev-lang/php:5.6 ) php_targets_php7-0? ( dev-lang/php:7.0 ) php_targets_php7-1? ( dev-lang/php:7.1 )

USE Flags:ssl curl_ssl_gnutls curl_ssl_libressl curl_ssl_nss +curl_ssl_openssl php_targets_php5-6 php_targets_php7-0 php_targets_php7-1

Version: dev-php/pecl-http 3.1.0:7

Depends On: dev-libs/libevent dev-php/pecl-propro:7[php_targets_php5-6?,php_targets_php7-0?,php_targets_php7-1?] dev-php/pecl-raphf:7[php_targets_php5-6?,php_targets_php7-0?,php_targets_php7-1?] net-dns/libidn sys-libs/zlib ssl? ( net-misc/curl[ssl,curl_ssl_gnutls=,curl_ssl_libressl=,curl_ssl_nss=,curl_ssl_openssl=] ) !ssl? ( net-misc/curl[-ssl] ) php_targets_php7-0? ( dev-lang/php:7.0[hash,session,iconv] ) php_targets_php7-1? ( dev-lang/php:7.1[hash,session,iconv] ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 sys-devel/m4 sys-devel/libtool php_targets_php5-6? ( dev-lang/php:5.6 ) php_targets_php7-0? ( dev-lang/php:7.0 ) php_targets_php7-1? ( dev-lang/php:7.1 )

USE Flags:ssl curl_ssl_gnutls curl_ssl_libressl curl_ssl_nss +curl_ssl_openssl php_targets_php5-6 php_targets_php7-0 php_targets_php7-1

Version: dev-php/pecl-http 2.6.0-r1:2

Depends On: php_targets_php5-6? ( dev-libs/libevent dev-php/pecl-propro:0[php_targets_php5-6] dev-php/pecl-raphf:0[php_targets_php5-6] net-dns/libidn sys-libs/zlib ssl? ( net-misc/curl[ssl,curl_ssl_gnutls=,curl_ssl_libressl=,curl_ssl_nss=,curl_ssl_openssl=] ) !ssl? ( net-misc/curl[-ssl] ) dev-lang/php:5.6[hash,session,iconv] ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 sys-devel/m4 sys-devel/libtool php_targets_php5-6? ( dev-lang/php:5.6 ) php_targets_php7-0? ( dev-lang/php:7.0 ) php_targets_php7-1? ( dev-lang/php:7.1 )

USE Flags:ssl curl_ssl_gnutls curl_ssl_libressl curl_ssl_nss +curl_ssl_openssl php_targets_php5-6 php_targets_php7-0 php_targets_php7-1

Version: dev-php/pecl-http 2.6.0:2

Depends On: php_targets_php5-6? ( dev-libs/libevent dev-php/pecl-propro:0[php_targets_php5-6] dev-php/pecl-raphf:0[php_targets_php5-6] net-dns/libidn sys-libs/zlib ssl? ( net-misc/curl[ssl,curl_ssl_gnutls=,curl_ssl_libressl=,curl_ssl_nss=,curl_ssl_openssl=] ) !ssl? ( net-misc/curl[-ssl] ) dev-lang/php:5.6[hash,session,iconv] ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 sys-devel/m4 sys-devel/libtool php_targets_php5-6? ( dev-lang/php:5.6 ) php_targets_php7-0? ( dev-lang/php:7.0 ) php_targets_php7-1? ( dev-lang/php:7.1 )

USE Flags:ssl curl_ssl_gnutls curl_ssl_libressl curl_ssl_nss +curl_ssl_openssl php_targets_php5-6 php_targets_php7-0 php_targets_php7-1

2.6.02.6.0-r13.1.03.1.0-r1
"amd64 x86""~amd64 ~x86""amd64 x86""~amd64 ~x86"
comments powered by Disqus