Version: dev-ruby/GeoRuby 2.5.2:0

Depends On: ruby_targets_ruby22? ( test? ( dev-ruby/dbf[ruby_targets_ruby22] dev-ruby/nokogiri[ruby_targets_ruby22] ) ) ruby_targets_ruby23? ( test? ( dev-ruby/dbf[ruby_targets_ruby23] dev-ruby/nokogiri[ruby_targets_ruby23] ) ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby23? ( dev-lang/ruby:2.3 ) ruby_targets_ruby22? ( doc? ( dev-ruby/rdoc[ruby_targets_ruby22] ) ) ruby_targets_ruby23? ( doc? ( dev-ruby/rdoc[ruby_targets_ruby23] ) ) ruby_targets_ruby22? ( test? ( dev-ruby/rspec:3[ruby_targets_ruby22] ) ) ruby_targets_ruby23? ( test? ( dev-ruby/rspec:3[ruby_targets_ruby23] ) ) ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) ruby_targets_ruby23? ( virtual/rubygems[ruby_targets_ruby23] ) test? ( ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) ruby_targets_ruby23? ( virtual/rubygems[ruby_targets_ruby23] ) )

USE Flags:elibc_FreeBSD ruby_targets_ruby22 ruby_targets_ruby23 doc test test

2.5.2
"amd64 x86"
comments powered by Disqus