Version: dev-ruby/ammeter 1.1.4-r1:0

Depends On: test? ( ruby_targets_ruby22? ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby22] >=dev-ruby/railties-3.0:*[ruby_targets_ruby22] >=dev-ruby/rspec-rails-2.2:*[ruby_targets_ruby22] ) ruby_targets_ruby23? ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby23] >=dev-ruby/railties-3.0:*[ruby_targets_ruby23] >=dev-ruby/rspec-rails-2.2:*[ruby_targets_ruby23] ) ) ruby_targets_ruby22? ( test? ( >=dev-ruby/rails-4.0[ruby_targets_ruby22] >=dev-ruby/uglifier-1.3[ruby_targets_ruby22] >=dev-ruby/rake-0.10[ruby_targets_ruby22] >=dev-ruby/coffee-rails-4.0[ruby_targets_ruby22] >=dev-ruby/sass-rails-4.0[ruby_targets_ruby22] >=dev-ruby/jquery-rails-3.0[ruby_targets_ruby22] dev-util/cucumber[ruby_targets_ruby22] dev-util/aruba[ruby_targets_ruby22] dev-ruby/sqlite3[ruby_targets_ruby22] dev-ruby/bundler[ruby_targets_ruby22] ) ) ruby_targets_ruby23? ( test? ( >=dev-ruby/rails-4.0[ruby_targets_ruby23] >=dev-ruby/uglifier-1.3[ruby_targets_ruby23] >=dev-ruby/rake-0.10[ruby_targets_ruby23] >=dev-ruby/coffee-rails-4.0[ruby_targets_ruby23] >=dev-ruby/sass-rails-4.0[ruby_targets_ruby23] >=dev-ruby/jquery-rails-3.0[ruby_targets_ruby23] dev-util/cucumber[ruby_targets_ruby23] dev-util/aruba[ruby_targets_ruby23] dev-ruby/sqlite3[ruby_targets_ruby23] dev-ruby/bundler[ruby_targets_ruby23] ) ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby23? ( dev-lang/ruby:2.3 ) ruby_targets_ruby22? ( test? ( dev-ruby/rspec:3[ruby_targets_ruby22] ) ) ruby_targets_ruby23? ( test? ( dev-ruby/rspec:3[ruby_targets_ruby23] ) ) ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) ruby_targets_ruby23? ( virtual/rubygems[ruby_targets_ruby23] ) test? ( ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) ruby_targets_ruby23? ( virtual/rubygems[ruby_targets_ruby23] ) )

USE Flags:test elibc_FreeBSD ruby_targets_ruby22 ruby_targets_ruby23 test test

Version: dev-ruby/ammeter 1.1.4:0

Depends On: test? ( ruby_targets_ruby22? ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby22] >=dev-ruby/railties-3.0:*[ruby_targets_ruby22] >=dev-ruby/rspec-rails-2.2:*[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( test? ( >=dev-ruby/rails-4.0[ruby_targets_ruby22] >=dev-ruby/uglifier-1.3[ruby_targets_ruby22] >=dev-ruby/rake-0.10[ruby_targets_ruby22] >=dev-ruby/coffee-rails-4.0[ruby_targets_ruby22] >=dev-ruby/sass-rails-4.0[ruby_targets_ruby22] >=dev-ruby/jquery-rails-3.0[ruby_targets_ruby22] dev-util/cucumber[ruby_targets_ruby22] dev-util/aruba[ruby_targets_ruby22] dev-ruby/sqlite3[ruby_targets_ruby22] dev-ruby/bundler[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby22? ( test? ( dev-ruby/rspec:3[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) test? ( ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) )

USE Flags:test elibc_FreeBSD ruby_targets_ruby22 test test

1.1.41.1.4-r1
"~amd64 ~x86""~amd64"
comments powered by Disqus