Version: dev-ruby/net-ssh-multi 1.2.1:2

Depends On: test? ( ruby_targets_ruby22? ( >=dev-ruby/net-ssh-2.6.5[ruby_targets_ruby22] >=dev-ruby/net-ssh-gateway-1.2.0[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( test? ( dev-ruby/mocha[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby22? ( doc? ( dev-ruby/rake[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( test? ( dev-ruby/rake[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) test? ( ruby_targets_ruby22? ( virtual/rubygems[ruby_targets_ruby22] ) )

USE Flags:test elibc_FreeBSD ruby_targets_ruby22 doc test test

1.2.1
"~amd64 ~ppc ~ppc64 ~x86"
comments powered by Disqus