Version: dev-ruby/ruby-sdl 2.1.2-r2:0

Depends On: >=media-libs/libsdl-1.2.5 truetype? ( >=media-libs/sdl-ttf-2.0.6 ) image? ( >=media-libs/sdl-image-1.2.2 ) mixer? ( >=media-libs/sdl-mixer-1.2.4 ) mpeg? ( >=media-libs/smpeg-0.4.4-r1 ) sge? ( media-libs/sge ) ruby_targets_ruby21? ( dev-lang/ruby:2.1 ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby23? ( dev-lang/ruby:2.3 ) ruby_targets_ruby24? ( dev-lang/ruby:2.4 )

USE Flags:image mixer truetype mpeg sge elibc_FreeBSD ruby_targets_ruby21 ruby_targets_ruby22 ruby_targets_ruby23 ruby_targets_ruby24

2.1.2-r2
"amd64 ~ppc x86"
comments powered by Disqus