Version: games-misc/yadex 1.7.0:0

Depends On: x11-libs/libX11

USE Flags:

1.7.0
"x86"
comments powered by Disqus