Version: games-strategy/heroes3-demo 1.3.1a:0

Depends On: games-util/loki_patch

USE Flags:

1.3.1a
"~amd64 ~x86"
comments powered by Disqus