Version: gnome-base/gnome-shell 3.24.3:0

Depends On: >=app-accessibility/at-spi2-atk-2.5.3 >=dev-libs/atk-2[introspection] >=app-crypt/gcr-3.7.5[introspection] >=dev-libs/glib-2.45.3:2[dbus] >=dev-libs/gjs-1.47.0 >=dev-libs/gobject-introspection-1.49.1:= dev-libs/libical:= >=x11-libs/gtk+-3.15.0:3[introspection] >=dev-libs/libcroco-0.6.8:0.6 >=gnome-base/gnome-desktop-3.7.90:3=[introspection] >=gnome-base/gsettings-desktop-schemas-3.21.3 >=gnome-extra/evolution-data-server-3.17.2:= >=media-libs/gstreamer-0.11.92:1.0 >=net-im/telepathy-logger-0.2.4[introspection] >=net-libs/telepathy-glib-0.19[introspection] >=sys-auth/polkit-0.100[introspection] >=x11-libs/libXfixes-5.0 x11-libs/libXtst >=x11-wm/mutter-3.24.0:0/0[introspection] >=x11-libs/startup-notification-0.11 python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/pygobject:3[python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-libs/dbus-glib dev-libs/libxml2:2 media-libs/libcanberra[gtk3] media-libs/mesa >=media-sound/pulseaudio-2 >=net-libs/libsoup-2.40:2.4[introspection] x11-libs/libX11 x11-libs/gdk-pixbuf:2[introspection] x11-apps/mesa-progs bluetooth? ( >=net-wireless/gnome-bluetooth-3.9[introspection] ) networkmanager? ( app-crypt/libsecret >=gnome-extra/nm-applet-0.9.8 >=net-misc/networkmanager-0.9.8:=[introspection] ) nsplugin? ( >=dev-libs/json-glib-0.13.2 ) dev-libs/libxslt >=dev-util/gdbus-codegen-2.45.3 >=dev-util/gtk-doc-am-1.17 gnome-base/gnome-common sys-devel/autoconf-archive >=sys-devel/gettext-0.19.6 virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 app-arch/xz-utils >=sys-apps/sed-4 dev-util/desktop-file-utils x11-misc/shared-mime-info virtual/pkgconfig

USE Flags:+bluetooth +browser-extension +ibus +networkmanager nsplugin -openrc-force python_targets_python3_4 python_targets_python3_5

Version: gnome-base/gnome-shell 3.22.3-r2:0

Depends On: >=app-accessibility/at-spi2-atk-2.5.3 >=dev-libs/atk-2[introspection] >=app-crypt/gcr-3.7.5[introspection] >=dev-libs/glib-2.45.3:2[dbus] >=dev-libs/gjs-1.39 >=dev-libs/gobject-introspection-1.49.1:= dev-libs/libical:= >=x11-libs/gtk+-3.15.0:3[introspection] >=dev-libs/libcroco-0.6.8:0.6 >=gnome-base/gnome-desktop-3.7.90:3=[introspection] >=gnome-base/gsettings-desktop-schemas-3.21.3 >=gnome-extra/evolution-data-server-3.17.2:= >=media-libs/gstreamer-0.11.92:1.0 >=net-im/telepathy-logger-0.2.4[introspection] >=net-libs/telepathy-glib-0.19[introspection] >=sys-auth/polkit-0.100[introspection] >=x11-libs/libXfixes-5.0 x11-libs/libXtst >=x11-wm/mutter-3.22.1[introspection] >=x11-libs/startup-notification-0.11 python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/pygobject:3[python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-libs/dbus-glib dev-libs/libxml2:2 media-libs/libcanberra[gtk3] media-libs/mesa >=media-sound/pulseaudio-2 >=net-libs/libsoup-2.40:2.4[introspection] x11-libs/libX11 x11-libs/gdk-pixbuf:2[introspection] x11-apps/mesa-progs bluetooth? ( >=net-wireless/gnome-bluetooth-3.9[introspection] ) networkmanager? ( app-crypt/libsecret >=gnome-extra/nm-applet-0.9.8 >=net-misc/networkmanager-0.9.8:=[introspection] ) nsplugin? ( >=dev-libs/json-glib-0.13.2 ) dev-libs/libxslt >=dev-util/gdbus-codegen-2.45.3 >=dev-util/gtk-doc-am-1.17 gnome-base/gnome-common sys-devel/autoconf-archive >=sys-devel/gettext-0.19.6 virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 app-arch/xz-utils >=sys-apps/sed-4 dev-util/desktop-file-utils x11-misc/shared-mime-info virtual/pkgconfig

USE Flags:+bluetooth +browser-extension +ibus +networkmanager nsplugin -openrc-force python_targets_python3_4 python_targets_python3_5

Version: gnome-base/gnome-shell 3.22.3:0

Depends On: >=app-accessibility/at-spi2-atk-2.5.3 >=dev-libs/atk-2[introspection] >=app-crypt/gcr-3.7.5[introspection] >=dev-libs/glib-2.45.3:2[dbus] >=dev-libs/gjs-1.39 >=dev-libs/gobject-introspection-1.49.1:= dev-libs/libical:= >=x11-libs/gtk+-3.15.0:3[introspection] >=dev-libs/libcroco-0.6.8:0.6 >=gnome-base/gnome-desktop-3.7.90:3=[introspection] >=gnome-base/gsettings-desktop-schemas-3.21.3 >=gnome-extra/evolution-data-server-3.17.2:= >=media-libs/gstreamer-0.11.92:1.0 >=net-im/telepathy-logger-0.2.4[introspection] >=net-libs/telepathy-glib-0.19[introspection] >=sys-auth/polkit-0.100[introspection] >=x11-libs/libXfixes-5.0 x11-libs/libXtst >=x11-wm/mutter-3.22.1[introspection] >=x11-libs/startup-notification-0.11 python_targets_python3_4? ( dev-lang/python:3.4 ) python_targets_python3_5? ( dev-lang/python:3.5 ) >=dev-lang/python-exec-2:=[python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-python/pygobject:3[python_targets_python3_4(-)?,python_targets_python3_5(-)?,-python_single_target_python3_4(-),-python_single_target_python3_5(-)] dev-libs/dbus-glib dev-libs/libxml2:2 media-libs/libcanberra[gtk3] media-libs/mesa >=media-sound/pulseaudio-2 >=net-libs/libsoup-2.40:2.4[introspection] x11-libs/libX11 x11-libs/gdk-pixbuf:2[introspection] x11-apps/mesa-progs bluetooth? ( >=net-wireless/gnome-bluetooth-3.9[introspection] ) networkmanager? ( app-crypt/libsecret >=gnome-extra/nm-applet-0.9.8 >=net-misc/networkmanager-0.9.8:=[introspection] ) nsplugin? ( >=dev-libs/json-glib-0.13.2 ) dev-libs/libxslt >=dev-util/gdbus-codegen-2.45.3 >=dev-util/gtk-doc-am-1.17 gnome-base/gnome-common >=sys-devel/gettext-0.19.6 virtual/pkgconfig !!=dev-lang/spidermonkey-1.8.2* >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 app-arch/xz-utils >=sys-apps/sed-4 dev-util/desktop-file-utils x11-misc/shared-mime-info virtual/pkgconfig

USE Flags:+bluetooth +ibus +networkmanager nsplugin -openrc-force python_targets_python3_4 python_targets_python3_5

3.22.33.22.3-r23.24.3
"~alpha ~arm ~ia64 ~ppc ~ppc64""amd64 ~ia64 x86""~amd64 ~ia64 ~x86"
comments powered by Disqus