Version: media-gfx/monica 3.7:0

Depends On: >=x11-libs/fltk-1.1:1

USE Flags:

3.7
"amd64 ppc x86"
comments powered by Disqus