Version: media-sound/drumstick 1.1.0:0

Depends On: >=dev-qt/qtcore-5.7:5 >=dev-qt/qtdbus-5.7:5 >=dev-qt/qtgui-5.7:5 >=dev-qt/qtnetwork-5.7:5 >=dev-qt/qtsvg-5.7:5 >=dev-qt/qtwidgets-5.7:5 media-libs/alsa-lib fluidsynth? ( media-sound/fluidsynth ) pulseaudio? ( media-sound/pulseaudio ) virtual/pkgconfig x11-misc/shared-mime-info doc? ( app-doc/doxygen app-text/docbook-xsl-stylesheets dev-libs/libxslt ) sys-devel/make >=dev-util/cmake-3.7.2 >=sys-apps/sed-4

USE Flags:doc fluidsynth pulseaudio

Version: media-sound/drumstick 1.0.2:0

Depends On: dev-qt/qtcore:5 dev-qt/qtdbus:5 dev-qt/qtgui:5 dev-qt/qtnetwork:5 dev-qt/qtsvg:5 dev-qt/qtwidgets:5 media-libs/alsa-lib virtual/pkgconfig x11-misc/shared-mime-info doc? ( app-doc/doxygen app-text/docbook-xsl-stylesheets dev-libs/libxslt ) sys-devel/make >=dev-util/cmake-3.7.2 >=sys-apps/sed-4

USE Flags:doc

Version: media-sound/drumstick 0.5.0:0

Depends On: media-libs/alsa-lib dev-qt/qtgui:4 dev-qt/qtsvg:4 x11-misc/shared-mime-info dbus? ( dev-qt/qtdbus:4 ) virtual/pkgconfig doc? ( app-doc/doxygen app-text/docbook-xsl-stylesheets dev-libs/libxslt ) >=sys-apps/sed-4 sys-devel/make >=dev-util/cmake-3.7.2

USE Flags:dbus doc

0.5.01.0.21.1.0
"amd64 x86""amd64 x86""~amd64 ~x86"
comments powered by Disqus