Version: media-sound/mp3blaster 3.2.6:0

Depends On: sys-libs/ncurses:0= lirc? ( app-misc/lirc ) sdl? ( media-libs/libsdl ) sid? ( media-libs/libsidplay:1 ) vorbis? ( media-libs/libvorbis ) x11-misc/imake oss? ( virtual/os-headers ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:lirc oss +sdl sid vorbis

Version: media-sound/mp3blaster 3.2.5-r2:0

Depends On: sys-libs/ncurses:0= lirc? ( app-misc/lirc ) sdl? ( media-libs/libsdl ) sid? ( media-libs/libsidplay:1 ) vorbis? ( media-libs/libvorbis ) x11-misc/imake oss? ( virtual/os-headers ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:lirc oss +sdl sid vorbis

Version: media-sound/mp3blaster 3.2.5-r1:0

Depends On: >=sys-libs/ncurses-5.7-r7 lirc? ( app-misc/lirc ) sdl? ( media-libs/libsdl ) sid? ( =media-libs/libsidplay-1* ) vorbis? ( >=media-libs/libvorbis-1 ) x11-misc/imake oss? ( virtual/os-headers )

USE Flags:lirc oss sdl sid vorbis

3.2.5-r13.2.5-r23.2.6
"alpha amd64 arm ppc ppc64 sparc x86 ~x86-fbsd""~alpha ~amd64 ~arm ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd""~alpha amd64 ~arm ppc ppc64 ~sparc x86 ~x86-fbsd"
comments powered by Disqus