Version: media-video/guvcview 2.0.5:0

Depends On: >=dev-libs/glib-2.10 media-libs/libpng:0= media-libs/libsdl2 media-libs/libv4l >=media-libs/portaudio-19_pre !libav? ( >=media-video/ffmpeg-2.8:0= ) libav? ( media-video/libav:= ) virtual/ffmpeg virtual/libusb:1 virtual/udev pulseaudio? ( >=media-sound/pulseaudio-0.9.15 ) gsl? ( >=sci-libs/gsl-1.15 ) qt5? ( dev-qt/qtwidgets:5 ) !qt5? ( >=x11-libs/gtk+-3.6:3 ) !<sys-kernel/linux-headers-3.4-r2 dev-util/intltool sys-devel/gettext virtual/os-headers sys-devel/autoconf-archive virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:gsl libav pulseaudio qt5

Version: media-video/guvcview 2.0.4:0

Depends On: >=dev-libs/glib-2.10 media-libs/libpng:0= media-libs/libsdl2 media-libs/libv4l >=media-libs/portaudio-19_pre !libav? ( >=media-video/ffmpeg-2.8:0= ) libav? ( media-video/libav:= ) virtual/ffmpeg virtual/libusb:1 virtual/udev pulseaudio? ( >=media-sound/pulseaudio-0.9.15 ) gsl? ( >=sci-libs/gsl-1.15 ) qt5? ( dev-qt/qtwidgets:5 ) !qt5? ( >=x11-libs/gtk+-3.6:3 ) !<sys-kernel/linux-headers-3.4-r2 dev-util/intltool sys-devel/gettext virtual/os-headers sys-devel/autoconf-archive virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:gsl libav pulseaudio qt5

Version: media-video/guvcview 2.0.3:0

Depends On: >=dev-libs/glib-2.10 media-libs/libpng:0= media-libs/libsdl2 media-libs/libv4l >=media-libs/portaudio-19_pre !libav? ( >=media-video/ffmpeg-2.8:0= ) libav? ( media-video/libav:= ) virtual/ffmpeg virtual/libusb:1 virtual/udev pulseaudio? ( >=media-sound/pulseaudio-0.9.15 ) gsl? ( >=sci-libs/gsl-1.15 ) qt5? ( dev-qt/qtwidgets:5 ) !qt5? ( >=x11-libs/gtk+-3.6:3 ) !<sys-kernel/linux-headers-3.4-r2 dev-util/intltool sys-devel/gettext virtual/os-headers sys-devel/autoconf-archive virtual/pkgconfig >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:gsl libav pulseaudio qt5

2.0.32.0.42.0.5
"amd64 x86""~amd64 ~x86""amd64 x86"
comments powered by Disqus