Version: net-dns/knot 2.6.0:0

Depends On: >=dev-db/lmdb-0.9.15 dev-libs/libedit >=dev-libs/userspace-rcu-0.5.4 dev-python/lmdb >=net-libs/gnutls-3.3:= caps? ( >=sys-libs/libcap-ng-0.6.4 ) dnstap? ( dev-libs/fstrm dev-libs/protobuf-c ) idn? ( !libidn2? ( net-dns/libidn ) libidn2? ( >=net-dns/libidn2-2.0.0 ) ) systemd? ( >=sys-apps/systemd-229 ) virtual/pkgconfig doc? ( dev-python/sphinx ) virtual/pkgconfig

USE Flags:doc caps +fastparser idn libidn2 systemd +utils +dnsproxy dnstap +noudp +onlinesign rosedb +rrl +stats +synthrecord +whoami

Version: net-dns/knot 2.5.5:0

Depends On: >=dev-db/lmdb-0.9.15 dev-libs/libedit >=dev-libs/userspace-rcu-0.5.4 dev-python/lmdb >=net-libs/gnutls-3.3:= caps? ( >=sys-libs/libcap-ng-0.6.4 ) dnstap? ( dev-libs/fstrm dev-libs/protobuf-c ) idn? ( !libidn2? ( net-dns/libidn ) libidn2? ( >=net-dns/libidn2-2.0.0 ) ) systemd? ( >=sys-apps/systemd-229 ) virtual/pkgconfig doc? ( dev-python/sphinx ) virtual/pkgconfig

USE Flags:doc caps +fastparser idn libidn2 systemd +utils +dnsproxy dnstap +noudp +onlinesign rosedb +rrl +stats +synthrecord +whoami

Version: net-dns/knot 2.4.5:0

Depends On: >=net-libs/gnutls-3.3:= >=dev-libs/jansson-2.3 >=dev-db/lmdb-0.9.15 >=dev-libs/userspace-rcu-0.5.4 caps? ( >=sys-libs/libcap-ng-0.6.4 ) dnstap? ( dev-libs/fstrm dev-libs/protobuf-c ) idn? ( net-dns/libidn ) dev-libs/libedit systemd? ( sys-apps/systemd ) virtual/pkgconfig doc? ( dev-python/sphinx ) virtual/pkgconfig

USE Flags:dnstap doc caps +fastparser idn systemd

2.4.52.5.52.6.0
"~amd64 ~x86""~amd64 ~x86""~amd64 ~x86"
comments powered by Disqus