Version: net-im/ejabberd 17.04-r1:0

Depends On: >=dev-erlang/cache_tab-1.0.7 >=dev-erlang/esip-1.0.11 >=dev-erlang/fast_tls-1.0.11 >=dev-erlang/fast_xml-1.1.21 >=dev-erlang/fast_yaml-1.0.9 >=dev-erlang/jiffy-0.14.8 >=dev-erlang/lager-3.2.1 >=dev-erlang/luerl-0.2 >=dev-erlang/p1_oauth2-0.6.1 >=dev-erlang/p1_utils-1.0.8 >=dev-erlang/stringprep-1.0.8 >=dev-erlang/stun-1.0.10 >=dev-erlang/xmpp-1.1.9 >=dev-lang/erlang-17.1[hipe?,odbc?,ssl] >=net-im/jabber-base-0.01 ldap? ( =net-nds/openldap-2* ) mysql? ( >=dev-erlang/p1_mysql-1.0.2 ) nls? ( >=dev-erlang/iconv-1.0.4 ) odbc? ( dev-db/unixODBC ) pam? ( >=dev-erlang/epam-1.0.2 ) postgres? ( >=dev-erlang/p1_pgsql-1.1.2 ) redis? ( >=dev-erlang/eredis-1.0.8 ) riak? ( >=dev-erlang/hamcrest-0.1.0_p20150103 >=dev-erlang/riakc-2.4.1 ) sqlite? ( >=dev-erlang/sqlite3-1.1.5 ) zlib? ( >=dev-erlang/ezlib-1.0.2 ) >=sys-apps/gawk-4.1 dev-lang/erlang dev-util/rebar >=sys-apps/gawk-4.1 || ( dev-libs/openssl:0 dev-libs/libressl:0 ) virtual/pkgconfig

USE Flags:captcha debug full-xml hipe ldap mssql mysql nls odbc pam postgres redis riak roster-gw sqlite zlib

Version: net-im/ejabberd 17.01-r2:0

Depends On: >=dev-erlang/cache_tab-1.0.6 >=dev-erlang/esip-1.0.10 >=dev-erlang/fast_tls-1.0.10 >=dev-erlang/fast_xml-1.1.19 >=dev-erlang/fast_yaml-1.0.8 >=dev-erlang/jiffy-0.14.8 >=dev-erlang/lager-3.2.1 >=dev-erlang/luerl-0.2 >=dev-erlang/p1_oauth2-0.6.1 >=dev-erlang/p1_utils-1.0.6 >=dev-erlang/stringprep-1.0.7 >=dev-erlang/stun-1.0.9 >=dev-erlang/xmpp-1.1.6 >=dev-lang/erlang-17.1[hipe?,odbc?,ssl] >=net-im/jabber-base-0.01 ldap? ( =net-nds/openldap-2* ) mysql? ( >=dev-erlang/p1_mysql-1.0.2 ) nls? ( >=dev-erlang/iconv-1.0.3 ) odbc? ( dev-db/unixODBC ) pam? ( >=dev-erlang/epam-1.0.0-r1 <dev-erlang/epam-1.0.1 ) postgres? ( >=dev-erlang/p1_pgsql-1.1.2 ) redis? ( >=dev-erlang/eredis-1.0.8 ) riak? ( >=dev-erlang/hamcrest-0.1.0_p20150103 >=dev-erlang/riakc-2.4.1 ) sqlite? ( >=dev-erlang/sqlite3-1.1.5 ) zlib? ( >=dev-erlang/ezlib-1.0.2 ) >=sys-apps/gawk-4.1 dev-lang/erlang dev-util/rebar >=sys-apps/gawk-4.1 || ( dev-libs/openssl:0 dev-libs/libressl:0 ) virtual/pkgconfig

USE Flags:captcha debug full-xml hipe ldap mssql mysql nls odbc pam postgres redis riak roster-gw sqlite zlib

Version: net-im/ejabberd 16.09:0

Depends On: >=dev-erlang/cache_tab-1.0.4 >=dev-erlang/esip-1.0.8 >=dev-erlang/fast_tls-1.0.7 >=dev-erlang/fast_xml-1.1.15 >=dev-erlang/fast_yaml-1.0.6 >=dev-erlang/jiffy-0.14.7 >=dev-erlang/lager-3.2.1 >=dev-erlang/luerl-0.2 >=dev-erlang/p1_oauth2-0.6.1 >=dev-erlang/p1_utils-1.0.5 >=dev-erlang/stringprep-1.0.6 >=dev-erlang/stun-1.0.7 >=dev-lang/erlang-17.1[hipe?,odbc?,ssl] >=net-im/jabber-base-0.01 ldap? ( =net-nds/openldap-2* ) mysql? ( >=dev-erlang/p1_mysql-1.0.1 ) nls? ( >=dev-erlang/iconv-1.0.2 ) odbc? ( dev-db/unixODBC ) pam? ( >=dev-erlang/epam-1.0.0 <dev-erlang/epam-1.0.1 ) postgres? ( >=dev-erlang/p1_pgsql-1.1.0 ) redis? ( >=dev-erlang/eredis-1.0.8 ) riak? ( >=dev-erlang/hamcrest-0.1.0_p20150103 >=dev-erlang/riakc-2.1.1_p20151111 ) sqlite? ( >=dev-erlang/sqlite3-1.1.5 ) zlib? ( >=dev-erlang/ezlib-1.0.1 ) >=sys-apps/gawk-4.1 dev-lang/erlang dev-util/rebar >=sys-apps/gawk-4.1 || ( dev-libs/openssl:0 dev-libs/libressl:0 ) virtual/pkgconfig

USE Flags:captcha debug full-xml hipe ldap mssql mysql nls odbc pam postgres redis riak roster-gw sqlite zlib

16.0917.01-r217.04-r1
"amd64 ~arm ~ia64 ppc ~sparc x86""~amd64 ~arm ~ia64 ~ppc ~sparc ~x86""~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
comments powered by Disqus