Version: net-misc/mikutter 9999:0

Depends On: test? ( ruby_targets_ruby22? ( dev-ruby/addressable[ruby_targets_ruby22] dev-ruby/delayer[ruby_targets_ruby22] dev-ruby/delayer-deferred[ruby_targets_ruby22] dev-ruby/httpclient[ruby_targets_ruby22] dev-ruby/json:0[ruby_targets_ruby22] dev-ruby/instance_storage[ruby_targets_ruby22] dev-ruby/memoist[ruby_targets_ruby22] >=dev-ruby/moneta-0.7[ruby_targets_ruby22] dev-ruby/nokogiri[ruby_targets_ruby22] >=dev-ruby/oauth-0.4.7[ruby_targets_ruby22] dev-ruby/pluggaloid[ruby_targets_ruby22] dev-ruby/rcairo[ruby_targets_ruby22] >=dev-ruby/ruby-gettext-3.0.1[ruby_targets_ruby22] >=dev-ruby/ruby-gtk2-2.2.0[ruby_targets_ruby22] dev-ruby/ruby-hmac[ruby_targets_ruby22] dev-ruby/totoridipjp[ruby_targets_ruby22] dev-ruby/twitter-text[ruby_targets_ruby22] dev-ruby/typed-array[ruby_targets_ruby22] virtual/ruby-ssl[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) dev-vcs/git

USE Flags:+libnotify test elibc_FreeBSD ruby_targets_ruby22

Version: net-misc/mikutter 3.5.4-r1:0

Depends On: test? ( ruby_targets_ruby22? ( dev-ruby/addressable[ruby_targets_ruby22] dev-ruby/delayer[ruby_targets_ruby22] dev-ruby/delayer-deferred[ruby_targets_ruby22] dev-ruby/httpclient[ruby_targets_ruby22] dev-ruby/json:0[ruby_targets_ruby22] dev-ruby/instance_storage[ruby_targets_ruby22] <dev-ruby/memoist-0.16[ruby_targets_ruby22] >=dev-ruby/moneta-0.7[ruby_targets_ruby22] dev-ruby/nokogiri[ruby_targets_ruby22] >=dev-ruby/oauth-0.5.1[ruby_targets_ruby22] dev-ruby/pluggaloid[ruby_targets_ruby22] dev-ruby/rcairo[ruby_targets_ruby22] >=dev-ruby/ruby-gettext-3.0.1[ruby_targets_ruby22] >=dev-ruby/ruby-gtk2-3.1.1[ruby_targets_ruby22] dev-ruby/ruby-hmac[ruby_targets_ruby22] dev-ruby/totoridipjp[ruby_targets_ruby22] dev-ruby/twitter-text[ruby_targets_ruby22] dev-ruby/typed-array[ruby_targets_ruby22] virtual/ruby-ssl[ruby_targets_ruby22] ) ruby_targets_ruby23? ( dev-ruby/addressable[ruby_targets_ruby23] dev-ruby/delayer[ruby_targets_ruby23] dev-ruby/delayer-deferred[ruby_targets_ruby23] dev-ruby/httpclient[ruby_targets_ruby23] dev-ruby/json:0[ruby_targets_ruby23] dev-ruby/instance_storage[ruby_targets_ruby23] <dev-ruby/memoist-0.16[ruby_targets_ruby23] >=dev-ruby/moneta-0.7[ruby_targets_ruby23] dev-ruby/nokogiri[ruby_targets_ruby23] >=dev-ruby/oauth-0.5.1[ruby_targets_ruby23] dev-ruby/pluggaloid[ruby_targets_ruby23] dev-ruby/rcairo[ruby_targets_ruby23] >=dev-ruby/ruby-gettext-3.0.1[ruby_targets_ruby23] >=dev-ruby/ruby-gtk2-3.1.1[ruby_targets_ruby23] dev-ruby/ruby-hmac[ruby_targets_ruby23] dev-ruby/totoridipjp[ruby_targets_ruby23] dev-ruby/twitter-text[ruby_targets_ruby23] dev-ruby/typed-array[ruby_targets_ruby23] virtual/ruby-ssl[ruby_targets_ruby23] ) ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby23? ( dev-lang/ruby:2.3 )

USE Flags:+libnotify test elibc_FreeBSD ruby_targets_ruby22 ruby_targets_ruby23

Version: net-misc/mikutter 3.4.2-r1:0

Depends On: test? ( ruby_targets_ruby22? ( dev-ruby/addressable[ruby_targets_ruby22] dev-ruby/delayer[ruby_targets_ruby22] dev-ruby/delayer-deferred[ruby_targets_ruby22] dev-ruby/httpclient[ruby_targets_ruby22] dev-ruby/json:0[ruby_targets_ruby22] dev-ruby/instance_storage[ruby_targets_ruby22] <dev-ruby/memoist-0.16[ruby_targets_ruby22] >=dev-ruby/moneta-0.7[ruby_targets_ruby22] dev-ruby/nokogiri[ruby_targets_ruby22] >=dev-ruby/oauth-0.4.7[ruby_targets_ruby22] dev-ruby/pluggaloid[ruby_targets_ruby22] dev-ruby/rcairo[ruby_targets_ruby22] >=dev-ruby/ruby-gettext-3.0.1[ruby_targets_ruby22] >=dev-ruby/ruby-gtk2-2.2.0[ruby_targets_ruby22] dev-ruby/ruby-hmac[ruby_targets_ruby22] dev-ruby/totoridipjp[ruby_targets_ruby22] dev-ruby/twitter-text[ruby_targets_ruby22] dev-ruby/typed-array[ruby_targets_ruby22] virtual/ruby-ssl[ruby_targets_ruby22] ) ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 )

USE Flags:+libnotify test elibc_FreeBSD ruby_targets_ruby22

3.4.2-r13.5.4-r19999
""""""
comments powered by Disqus