Version: net-voip/linphone 3.6.1:0

Depends On: >=media-libs/mediastreamer-2.9.0[ipv6?,upnp?,video?] >=net-libs/libeXosip-4.0.0 >=net-libs/libosip-4.0.0 >=net-libs/ortp-0.22.0 virtual/udev gtk? ( dev-libs/glib:2 >=gnome-base/libglade-2.4.0:2.0 >=x11-libs/gtk+-2.4.0:2 assistant? ( >=net-libs/libsoup-2.26 ) libnotify? ( x11-libs/libnotify ) ) gsm-nonstandard? ( >=media-libs/mediastreamer-2.9.0[gsm] ) ncurses? ( sys-libs/readline:0 sys-libs/ncurses ) sqlite? ( dev-db/sqlite:3 ) ssl? ( dev-libs/openssl:0 ) tools? ( dev-libs/libxml2 ) upnp? ( net-libs/libupnp ) video? ( >=media-libs/mediastreamer-2.9.0[v4l] ) virtual/pkgconfig doc? ( app-text/sgmltools-lite ) nls? ( dev-util/intltool ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:assistant doc gsm-nonstandard gtk ipv6 libnotify ncurses nls sqlite ssl tools upnp video linguas_fr linguas_it linguas_de linguas_he linguas_ja linguas_es linguas_pl linguas_cs linguas_nl linguas_sr linguas_sv linguas_pt_BR linguas_hu linguas_ru linguas_zh_CN

Version: net-voip/linphone 3.5.2:0

Depends On: =media-libs/mediastreamer-2.8*[video?,ipv6?] >=net-libs/libeXosip-3.0.2 >=net-libs/libosip-3.0.0 <net-libs/libosip-4 <net-libs/libeXosip-4 >=net-libs/libsoup-2.26 >=net-libs/ortp-0.20.0 <net-libs/ortp-0.22.0 gtk? ( dev-libs/glib:2 >=gnome-base/libglade-2.4.0:2.0 >=x11-libs/gtk+-2.4.0:2 x11-libs/libnotify ) gsm-nonstandard? ( =media-libs/mediastreamer-2.8*[gsm] ) ncurses? ( sys-libs/readline:= sys-libs/ncurses ) ssl? ( dev-libs/openssl:= ) virtual/pkgconfig doc? ( app-text/sgmltools-lite ) nls? ( dev-util/intltool sys-devel/gettext ) >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4

USE Flags:doc gsm-nonstandard gtk ipv6 ncurses nls ssl video linguas_fr linguas_it linguas_de linguas_ja linguas_es linguas_pl linguas_cs linguas_nl linguas_sv linguas_pt_BR linguas_hu linguas_ru linguas_zh_CN

3.5.23.6.1
"amd64 x86""~amd64 ~x86"
comments powered by Disqus