Version: sci-astronomy/galaxy 2.2-r1:0

Depends On: x11-libs/gtk+:3

USE Flags:

2.2-r1
"~amd64 ~x86 ~amd64-linux ~x86-linux"
comments powered by Disqus