Version: sci-electronics/klayout 9999:0

Depends On: dev-qt/designer:5 dev-qt/qtcore:5 dev-qt/qtgui:5 dev-qt/qtwidgets:5 sys-libs/zlib python_single_target_python2_7? ( >=dev-lang/python-2.7.5-r2:2.7 ) python_single_target_python3_4? ( dev-lang/python:3.4 ) python_single_target_python3_5? ( dev-lang/python:3.5 ) python_single_target_python3_6? ( dev-lang/python:3.6 ) >=dev-lang/python-exec-2:=[python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),python_single_target_python2_7(+)?,python_single_target_python3_4(+)?,python_single_target_python3_5(+)?,python_single_target_python3_6(+)?] ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) >=dev-vcs/git-1.8.2.1

USE Flags:python_targets_python2_7 python_targets_python3_4 python_targets_python3_5 python_targets_python3_6 python_single_target_python2_7 python_single_target_python3_4 python_single_target_python3_5 python_single_target_python3_6 elibc_FreeBSD ruby_targets_ruby22

Version: sci-electronics/klayout 0.24.10:0

Depends On: dev-qt/designer:4 dev-qt/qtgui:4[qt3support] sys-libs/zlib ruby_targets_ruby22? ( dev-lang/ruby:2.2 ) ruby_targets_ruby22? ( dev-lang/ruby:2.2 )

USE Flags:elibc_FreeBSD ruby_targets_ruby22

0.24.109999
"amd64 ~x86""~amd64 ~x86"
comments powered by Disqus