Version: sci-geosciences/googleearth 7.1.8.3036:0

Depends On: dev-util/patchelf >=sys-apps/sed-4

USE Flags:+bundled-libs

7.1.8.3036
"~amd64 ~x86"
comments powered by Disqus