Version: sci-geosciences/mapnik 3.0.9:0

Depends On: >=dev-libs/boost-1.48[threads] dev-libs/icu:= sys-libs/zlib media-libs/freetype media-libs/harfbuzz dev-libs/libxml2 media-libs/libpng:0= media-libs/tiff:0= virtual/jpeg:0= media-libs/libwebp sci-libs/proj media-fonts/dejavu x11-libs/agg[truetype] cairo? ( x11-libs/cairo dev-cpp/cairomm ) postgres? ( >=dev-db/postgresql-8.3:* ) gdal? ( sci-libs/gdal ) sqlite? ( dev-db/sqlite:3 ) dev-util/scons

USE Flags:cairo debug doc gdal postgres sqlite

3.0.9
"~amd64 ~ppc ~ppc64 ~x86"
comments powered by Disqus