Version: sci-libs/cholmod 2.1.2:0

Depends On: >=sci-libs/amd-2.3 >=sci-libs/colamd-2.8 cuda? ( x11-drivers/nvidia-drivers dev-util/nvidia-cuda-toolkit ) lapack? ( virtual/lapack ) metis? ( >=sci-libs/camd-2.3 >=sci-libs/ccolamd-2.8 || ( sci-libs/metis sci-libs/parmetis ) ) virtual/pkgconfig doc? ( virtual/latex-base ) >=app-portage/elt-patches-20170422

USE Flags:cuda doc lapack metis minimal static-libs

2.1.2
"~alpha amd64 ~arm ~arm64 hppa ~ia64 ~mips ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~x86-macos"
comments powered by Disqus