Version: sys-cluster/slurm 17.02.6:0

Depends On: !sys-cluster/torque !net-analyzer/slurm !net-analyzer/sinfo mysql? ( virtual/mysql ) munge? ( sys-auth/munge ) pam? ( virtual/pam ) ssl? ( dev-libs/openssl:0= ) lua? ( dev-lang/lua:0= ) !lua? ( !dev-lang/lua ) >=sys-apps/hwloc-1.1.1-r1 >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 dev-lang/perl:=

USE Flags:debug lua multiple-slurmd +munge mysql pam perl ssl static-libs torque

Version: sys-cluster/slurm 16.05.2:0

Depends On: !sys-cluster/torque !net-analyzer/slurm !net-analyzer/sinfo mysql? ( virtual/mysql ) munge? ( sys-auth/munge ) pam? ( virtual/pam ) ssl? ( dev-libs/openssl:0= ) lua? ( dev-lang/lua:0= ) !lua? ( !dev-lang/lua ) >=sys-apps/hwloc-1.1.1-r1 >=app-portage/elt-patches-20170422 !<sys-devel/gettext-0.18.1.1-r3 || ( >=sys-devel/automake-1.15:1.15 ) >=sys-devel/autoconf-2.69 >=sys-devel/libtool-2.4 dev-lang/perl:=

USE Flags:lua multiple-slurmd +munge mysql pam perl ssl static-libs torque

16.05.217.02.6
""""
comments powered by Disqus